FAQ
 
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Remote BIOS or BMC Firmware flash issues

Network connection fails on remote communication by WebUI
Symptom
  • An error message describing the broken connection displays and the program exits.
Cause
  • Because network connectivity cannot be guaranteed, it is possible for the administrative client to become disconnected from the target server during the BIOS or BMC Firmware flash preparation. If any remote connectivity procedure fails during the BIOS or BMC Firmware flash online preparation, the flash does not occur for the target system.
Action
  1. Attempt to ascertain and correct the cause of connection failure.
  2. Restart the process.
Failure occurs during BIOS or BMC Firmware flash
Symptom
  • The server will not start.
Cause
  • The flash cannot be interrupted during BIOS or BMC Firmware flash, or the BIOS or BMC Firmware image is corrupted and the server does not start. The most likely reason for failure is a loss of power to the system during the flash process.
Action
  • Try the flash process again.
  • For BIOS flash process stop caused by power loss and cannot boot again, try BIOS recovery process.
  • Contact for repairing process if still not work.
Target system is not supported
Symptom
  • If the target system is not listed in the supported servers list, an error message appears and the program exits.
Cause
  • Only supported systems can be upgraded using the BMC WebUI.
Action
  • To determine if the server is supported, check BIOS or BMC Firmware release note and confirm the server model.
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